Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google [Bot] et 16 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Nouvelle série PIONEER VSX LX

Message » 23 Jan 2009 19:18

Sur le LX-70 j'ai aussi collé un petite mousse (noire et introuvables aujourd'hui - à croire que tous les meubles sont marron - et moi aussi je le suis).

Un mini indicateur de volume tout petit dans un coin reste toujours allumé mais bien assombrit. Le problème vraiment pénible c'est quand tu montes le volume, tout se rééclaire à fond pendant quelques secondes :evil: :evil: :evil:
Rudy A-Traxx
 
Messages: 3021
Inscription: 15 Oct 2004 19:32
Localisation: Paris
  • offline

Annonce

Message par Google » 23 Jan 2009 19:18

Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Jan 2009 19:45

en fait même pioneer à ce probléme "d'éclairage" si je comprends bien :(

c'est incroyable pour des amplis qui se veulent au top du home cinéma et en oubli le côté pratique d'une utilisation pour le home cinéma dédié, perso sur mon denon 1909 dés qu'un son hd est reproduit j'ai un super logo lumineux d'un bleu pétant qui n'est pas désactivable :evil:

il va falloir faire avec...
papetmax
 
Messages: 2762
Inscription: 16 Avr 2008 22:36
Localisation: La tête dans les nuages, mais les pieds sur terre...
  • offline

Message » 12 Mar 2009 9:27

bonjour
je viens de me prendre un pioneer 1018 ( en remplacement d'un yamaha 663 ) et j'ai une question :


est il possible de modifier un reglage sonore ( par ex augmenter le niveau de la voix centrale ) directement sans passer par le setup ?


autre question, j'utilise la meme telecommande pour l'ampli et le blu ray ( pioneer BD51 ) mais par moment, la telecommande est fonctionnelle pour l'ampli ( par ex ) et pas le blu ray , comment faire pour selectionner une fonction pour un type d'appareil ( j'ai vu la touche receiver pour selectionner les fonctions ampli mais rien pour le blu ray ) ?

merci
aboyeur
 
Messages: 2208
Inscription: 24 Oct 2003 8:52
  • offline

Message » 12 Mai 2009 0:37

Bonjour,

Je n'arrive pas à voir sur le site de pionner la différence entre le LX 51 et le 1018?
Pouvez vous m'éclairez SVP? (jeu de mot stupide vis à vis des LED BLeu qu'on ne peut pas éteindre! :roll: )
Tyler_Durden
 
Messages: 148
Inscription: 09 Nov 2008 20:32
  • offline

Message » 12 Mai 2009 0:45

J'ai ma réponse: copié d'un autre poste :wink:
"...Par contre pour le LX51 si tu le compare avec le VSX1018, ils sont quasi identiques suf que le LX51 possède une HDMI et l'upscaling en plus..."
Tyler_Durden
 
Messages: 148
Inscription: 09 Nov 2008 20:32
  • offline

Message » 13 Juil 2009 15:11

Bonjour à tous,

Je ne sais pas si la section est la plus adaptée à mon "problème", les modérateurs pourront déplacer le post si nécessaire...

Avec un ami, nous avons voulu brancher son PC Porbable ( ACER 17" avec lecteur bluray et prise HDMI ) sur mon home-cinéma:

Nous avons branché le PC sur l'ampli Pioneer ( VSX-LX 50 ) avec un câble HDMI 1.3 Real Câble ( celui qui relie habituellement mon lecteur BluRay à mon Ampli ) pour visionner un RIP bluray ( et autres DVD, MKV,...) et nous n'avons aucune image, pas même le bureau, l'ampli n'est pas reconnu...Le fait de brancher le câble sur l'ampli, ça fait comme une série de connexions/déconnexions ( comme un périphérique USB ), l'ampli ne semble pas accepter le signal provenant du PC.

Par contre, quand on branche le PC directement sur le vidéoprojecteur sans passer par l'ampli, le projecteur est reconnu ( même le nom du modèle apparait ! ), nous avons l'image ( aux réglages près du PC, en doubles écrans )....Mais pas de son, évidemment....

Quelqu'un a-t-il déjà réussi à brancher un PC équipé d'une HDMI sur un ampli home-cinéma HD ?

j'ai essayé les 2 réglages possibles sur l'ampli, c''est à dire en activant le décodage par l'ampli ( réglage par défaut de tous les jours ) et le réglage " Through " où le signal ne fait que passer à travers l'ampli, mais même là, pas d'image et pas de reconnaissance de l'ampli par le PC....

Une solution ? Un réglage sur le PC ? Un problème de protocoles HDCP ou autre qui pose pb à l'ampli ?

Je préciserais dans la journée le modèle du PC portable, je ne l'ai pas noté....
agassi
 
Messages: 2511
Inscription: 19 Mai 2006 23:23
Localisation: Dijon (21) - Cambrai (59)
  • offline

Message » 14 Juil 2009 17:07

lut,

a vous possesseur d' ampli pio , sont ils bon autant en hc qu' en hifi , si ca donne que le yam ca me va , je me tate a passer a un ampi hd , je suis tombé sur le lx 50 et j ai vu les récomprenses et depuis j' arrete pas de cogiter.

bon je sais que le lx 70 serait encore mieux mais financierement :( .

l' assosciation avec un kef 3005 est il bon ?

merci.
sisko78
 
Messages: 620
Inscription: 22 Mar 2005 2:14
Localisation: Paris
  • offline

Message » 03 Sep 2009 7:54

Ou peut on connaitre la cote occasion des ampli AV de pioneer, de la SERIE LX :roll:
J'envisage de céder le mien (VSX LX 50) pour une montée en en gamme
FE22
 
Messages: 386
Inscription: 09 Juin 2009 8:23
  • offline

Message » 03 Sep 2009 10:24

Tyler_Durden a écrit:Bonjour,

Je n'arrive pas à voir sur le site de pionner la différence entre le LX 51 et le 1018?
Pouvez vous m'éclairez SVP? (jeu de mot stupide vis à vis des LED BLeu qu'on ne peut pas éteindre! :roll: )

Le lx 51 est thx2+, 1 entrée hdmi en plus, et est plus lourd.. plus puissant, meilleur son... :wink:
Ps
La fiche de pionneer fr est fausse... L'ampli 1018 n'est pas thx,
http://www.pioneer.fr/fr/products/archi ... index.html
gegeflipp75
Membre HCFR
Membre HCFR
 
Messages: 2414
Inscription: 12 Déc 2007 16:00
  • offline

Message » 27 Juil 2014 1:04

Bonsoir,
La puce de décodage DTS Master HD du LX60 est-elle capable de décoder des débits élevés, car le dernier BD de M. Farmer pose de gros soucis de décodage, son variable et DTS décrochant.
Je précise, problème détecté sur 2 BDs acheté dans 2 magasins différents et avec 2 lecteurs différents, Pioneer BDP-LX71 et Sony BDP-S790 avec la dernière version firmware.
Le débit du BD Timless 2013 est compris entre 9 et 10Mb/s. Je n’ai constaté ce problème que sur ce BD. J’ai fait tester chez mon revendeur le BD sur un lecteur Sony et ampli Marantz dernière génération et aucun souci sur ce matos, donc le problème ne peut venir que du LX60. Je précise que j’ai changé les câbles HDMI et que sur le Sony, j’utilise la 2ème sortie HDMI, l’ampli n’étant pas compatible avec la 3D.
Cordialement
Michel
talmic
 
Messages: 25
Inscription: 29 Oct 2008 1:02
Localisation: Finistère
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message