Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Toutes les solutions de traitement du signal : différentes méthodes, matériel et logiciel, mise en œuvre...

Calibration Audyssey : Problème de phase

Message » 21 Avr 2013 17:18

Bonjour,

Le schéma ci-dessous décrit 2 configurations. Celle de droite d'où je viens, et celle de gauche que j'essaye de mettre en oeuvre.

Dans le cas 2, j'ai un ampli (Denon 4520) relié aux HP en bi-amp pour les frontales (L, C et R) et mono-amp pour les surround.

La configuration cible est le cas 1 (gauche sur le schéma) dans laquelle je cherche à épauler le Denon par un ampli de puissance (NAD) en restant en bi-amp pour tout l'avant (L, C et R) et mono-amp pour l'arrière.

Le problème est qu'Audyssey détecte un problème de phase sur tout l'avant dans le cas 1. Il y a plusieurs causes possibles (je mets volontairement de côté les problèmes d'erreurs dans les branchements des cables HP, ou de serrage de bornier, ou de fiche banane, tous déjà maintes fois vérifiés) :
1 - Audyssey se plante
2 - Le denon a un problème sur ses sorties pre-out
3 - Le NAD a un problème

Si j'inverse les connections sur les 3 frontales, tout va bien alors du point de vue d'Audyssey.

Sachant que du point de vue de l'écoute (Hifi en mode pure direct), la configuration où Audyssey détecte un problème (donc avec les branchement dans le bon sens) est meilleure que celle où Audyssey est content (donc branché à l'envers). La spatialisation est bien meilleure par exemple.

Comment est-ce que je peux invalider l'hypothèse 1 : quel autre moyen existe-t-il pour vérifier les phases ?

Thx,

J.

Image
J&B
 
Messages: 478
Inscription Forum: 25 Nov 2001 2:00
Localisation: IdF
  • offline

Annonce

Message par Google » 21 Avr 2013 17:18

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Avr 2013 17:58

Ceux qui ont l'experience d'Audyssey semblent dire qu'il ne se trompe pas.
Perso je n'ai pas essayé avec suffisamment de materiel different.

Il est fort possible que le NAD inverse la polarité.
J'imagine que la biamp n'a rien a voir la dedans mais dans le doute j'essaierais quand meme en amplification simple, juste histoire de simplifier pour commencer.

Avec un peu d'équipement de mesure il est possible de vérifier tout ça avec un PC ou Mac. Il est meme possible d'utiliser le petit micro Audyssey livré avec l'ampli.

Sans équipement de mesure il est possible de faire un test a l'oreille je pense:
Ce qui est important c'est de vérifier si la polarité est la même pour toutes les enceintes, quelle que soit l'ampli.
Je proposerais donc de brancher l'enceinte gauche sur le Denon, et l'enceinte droite sur le NAD (lui branché sur la sortie préout)
Puis se procurer deux plages test avec un bruit rose corrélé, et hors phase.
Si les enceintes sont en phase le son doit etre bien centré avec la première plage.
palm
 
Messages: 5732
Inscription Forum: 30 Nov 2003 1:34
Localisation: Nord
  • offline

Message » 21 Avr 2013 18:02

J'ai remis en public des fichiers ici:
http://ovh.to/5guftzP

Les plages 1 et 2 devraient pouvoir t'aider ;)
palm
 
Messages: 5732
Inscription Forum: 30 Nov 2003 1:34
Localisation: Nord
  • offline

Message » 21 Avr 2013 19:07

Bonjour,
Sur les DVD qui sont estampillés THX, il y a souvent une zone de test audio/video.
La dernière fois que je l'ai utilisée, il y avait pour l'audio des séquences destinées à vérifier que toutes les voies sont en phase. Le son est émis sur 2 voies, d'abord en phase puis en opposition de phase. Le verdict est sans appel ...
Avatar de l’utilisateur
Bugbuster
Membre HCFR
Membre HCFR
 
Messages: 2481
Inscription Forum: 18 Mar 2005 12:02
Localisation: Ouest lyonnais, France
  • offline

Message » 21 Avr 2013 19:38

Oui c'est vrai, dans ce cas pas besoin d'utiliser les fichiers plus haut :D

Cela dit lorsque l'on fait le test avec des enceintes différentes (son joué sur L et C ou sur L et SL par exemple) cela peut être moins flagrant selon la pièce.
Et le test avec L et R sera bon si toutes les deux sont inversées ;)

Du coup brancher une enceinte sur le Denon et une enceinte sur le NAD permet d'en avoir le coeur net ;)
palm
 
Messages: 5732
Inscription Forum: 30 Nov 2003 1:34
Localisation: Nord
  • offline

Message » 21 Avr 2013 20:39

palm a écrit:J'imagine que la biamp n'a rien a voir la dedans mais dans le doute j'essaierais quand meme en amplification simple, juste histoire de simplifier pour commencer.


Déjà essayé en effet, le problème persiste.

palm a écrit:Sans équipement de mesure il est possible de faire un test a l'oreille je pense:
Ce qui est important c'est de vérifier si la polarité est la même pour toutes les enceintes, quelle que soit l'ampli.
Je proposerais donc de brancher l'enceinte gauche sur le Denon, et l'enceinte droite sur le NAD (lui branché sur la sortie préout)
Puis se procurer deux plages test avec un bruit rose corrélé, et hors phase.
Si les enceintes sont en phase le son doit etre bien centré avec la première plage.


Merci bcp pour les fichiers, très utiles.

J'ai fait des essais avec les 2 premiers fichier (le 4_lp_125_uncorr ne fonctionne pas), bilan :
- Dans le cas 1, si les enceintes sont branchées toutes les 2 dans le même sens (que ce soit à l'envers ou à l'endroit au niveau des borniers), j'ai le son bien au centre avec le premier fichier (1_pink_corr). Si j'en inverse une des deux, alors le son donne l'impression de sortir à droite et à gauche, mais plus rien au centre, toujours avec le premier fichier (1_pink_corr). Par contre dans cette configuration, si j'utilise le deuxième fichier (2_pink_uncorr), alors le son revient bien au centre.
- Dans le cas que tu proposes (1 enceinte sur le NAD, l'autre sur le Denon). Alors les 2 enceintes ne sont plus en phases lorsque branchées dans le même sens au niveau des borniers (i.e. son au centre avec fichier 2_pink_uncorr et décentré avec 1_pink_corr).

Donc les 2 amplis ne fonctionnent pas dans le même sens au niveau des phases, mais cela ne me dit pas si ce sont les sorties pre-out du Denon qui inversent la phase ou le NAD.

Et pour bien bordéliser le truc, j'ajouterais que :
- Avant le NAD, j'ai eu un Sherbourn stéreo avec lequel j'amplifiais les frontales L et R. Les C, SR et SL étaient sur le Denon. J'avais fait une calibration sans souci : Donc cela disculperait les sorties pré-out du Denon.
- L'ancien propriétaire du NAD me dit avoir aussi fait des calibrations Audyssey (à base d'Onkyo) sans souci : Donc cela disculperait le NAD.

:hein: :hein: :hein:

J.
J&B
 
Messages: 478
Inscription Forum: 25 Nov 2001 2:00
Localisation: IdF
  • offline

Message » 21 Avr 2013 22:57

J'avais oublié que mon fidèle 3200 était bien rangé au chaud à portée de main...

Je l'ai donc mis à la place du NAD dans la même config : Bi-amp des frontales, et avec le 4520 en pre-amp sur ces voies (y'avait déjà tout cela en 97 !!)

Bilan : plus de problème de phase

Bon, le pauvre a vraiment du mal à faire bouger les BW, mais au moins il sort en phase !!

Audyssey ne s'est donc pas trompé, les pre-out du Denon sont ok.

Maintenant, c'est possible un ampli qui inverse la polarité ?

C'est une panne connue ?

Je vais quand même rechecker parce que ça fait un paquet de câbles à brancher/débrancher et un paquet de fiche à checker, à chaque fois :zen:

J.
J&B
 
Messages: 478
Inscription Forum: 25 Nov 2001 2:00
Localisation: IdF
  • offline

Message » 22 Avr 2013 7:55

C'est pas une panne, certains montages sont inverseurs voilà tout :)
Il suffit d'inverser les câbles HP, mais au moins maintenant tu es sur.
Si ça sonnait plus spatialise c'est que hors phase comme tu as pu t'en rendre compte ça fait un effet particulier :mdr:
palm
 
Messages: 5732
Inscription Forum: 30 Nov 2003 1:34
Localisation: Nord
  • offline

Message » 22 Avr 2013 9:37

palm a écrit:C'est pas une panne, certains montages sont inverseurs voilà tout :)


On parle quand même d'un matériel qui valait autour de 2.5k€, d'une marque que l'on ne qualifiera pas franchement d'exotique. J'imagine pas trop sortir d'un concession allemande et me rendre compte que la grille de boite est inversée par rapport au schéma sur le levier...voilà tout :wink:

Il ne me reste plus qu'à élucider pourquoi calibré avec l'Onkyo, le NAD est en phase, et calibré avec le Denon, il ne l'est plus...

Un grand merci en tous cas pour les fichiers et le mode opératoire. Imparrable et super simple.

J.
J&B
 
Messages: 478
Inscription Forum: 25 Nov 2001 2:00
Localisation: IdF
  • offline

Message » 22 Avr 2013 11:09

Mais de rien! Quand on peut clarifier les choses avec une petite manip faut pas s'en priver!

C'est peut être indiqué dans le manuel du NAD ? :idee:
Après c'est peut etre un choix pour ne pas ajouter un opamp de plus en inverseur :wink:
Ca devient uniquement un souci en multicanal ou multiamplification quand on panache les amplis... c'est pas non plus la situation la plus courante :)
palm
 
Messages: 5732
Inscription Forum: 30 Nov 2003 1:34
Localisation: Nord
  • offline

Message » 13 Mar 2014 13:42

Mon x4000 dit la même chose pour une enceinte avant et y me dit pas c'est c'est les basse ou aiguë qui sont inverser ....
christo-67
 
Messages: 188
Inscription Forum: 12 Fév 2012 13:14
  • offline

Message » 09 Avr 2014 10:35

Bugbuster a écrit:Bonjour,
Sur les DVD qui sont estampillés THX, il y a souvent une zone de test audio/video.
La dernière fois que je l'ai utilisée, il y avait pour l'audio des séquences destinées à vérifier que toutes les voies sont en phase. Le son est émis sur 2 voies, d'abord en phase puis en opposition de phase. Le verdict est sans appel ...


Salut,
A priori, il n est pas sur les dvd thx.
Sur quel dvd l a tu vu ?
J ai le mm pb que notre ami :cry:
Merci d avance.
Patrick.
thx06
 
Messages: 1926
Inscription Forum: 21 Mar 2006 21:12
Localisation: NICE
  • offline

Message » 09 Avr 2014 13:51

j ai eu le meme pb avec mon nouvel ampli de puissance le t-amp d4-500, qui à la calibre ma donné la centrale et la surround gauche déphasé, alors qu avec tout mes anciens amplis de puissance aucun pb, bon du coup je l ai écouté (jean audyssey) et inversé mes branchements, faudra que je test avec le dvd de calibre thx tient :wink:
oolivier
 
Messages: 6568
Inscription Forum: 18 Fév 2006 17:43
Localisation: paca
  • offline

Message » 10 Avr 2014 0:21

Le disque auquel je faisais référence est le THX calibrator disc.
J'en ai eu un exemplaire grâce à la revue "les années laser", il y a moins d'un an.

Je suis sûr d'avoir revu la section test sur un film que j'ai vu récemment, mais je n'ai rien trouvé dans ma DVDthèque. Etant proche de Lyon, je suis inscrit au réseau des médiathèques, ce qui me permet de bénéficier d'un très grand choix de films (mais encore en format DVD).

Dès que je retombe dessus, je vous préviens ;-)
Avatar de l’utilisateur
Bugbuster
Membre HCFR
Membre HCFR
 
Messages: 2481
Inscription Forum: 18 Mar 2005 12:02
Localisation: Ouest lyonnais, France
  • offline

Message » 05 Déc 2014 22:02

D'après mes différentes lectures, la mesure de la phase n'est pas terrible sur l'Audyssey, souvent cela marque un message d'erreur de phase alors que les enceintes sont bien branchées.
C'est d'ailleurs indiqué dans le manuel qu'avec certaines enceintes il ne faut pas tenir compte de ce message d'erreur :thks:

La configuration dans mon profil


Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 38412
Inscription Forum: 09 Nov 2003 1:52
Localisation: 69
  • offline


Retourner vers Correction active et logiciels de mesure

 
  • Articles en relation
    Dernier message