Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Enceintes en kit, tweaks : modification dans le but d'améliorer une enceinte existante Ex: modif du filtrage... WIY Wire It Yourself - cable le toi-même - est le petit frère de DIY en version plus accessible au débutant.

Réparation et "Tweak" -> H/K AVR 7000

Message » 08 Nov 2008 15:00

Bon, je viens de tester les entrées 5.1 de mon AVR7000 et idem. Pas de signal sur la surround arrière gauche; par contre, des fois, cela revient.
J'ai du mal à comprendre ce qui peut se passer physiquement pr que des fois ça marche, d'autres fois non ??!! soudure sèche ?

Est-ce que cela peut être visible s'il y a un défaut de soudure ?

Merci pr votre aide
Madien
MADien
 
Messages: 2172
Inscription Forum: 11 Juin 2005 11:37
Localisation: 78
  • offline

Annonce

Message par Google » 08 Nov 2008 15:00

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Nov 2008 17:46

Madien,
Nous avons apparemment le même genre de soucis.
Je compte prendre des photos de la carte DSP quand je l'aurai démontée, d'ici 10 jours.
Je les publierai ici et on réfléchira dessus ensemble si tu veux :)
A+
ptiJean
 
Messages: 8559
Inscription Forum: 13 Juin 2003 10:46
Localisation: Nord de Vannes (56)
  • offline

Message » 08 Nov 2008 17:56

Le hic c'est que j'ai l'ampli depuis qqs jours. Il n'avait jamais été utilisé pendant 8 ans. New Old Stock quasi.
J'ai testé sur les entrées MAIN directement en branchant le lecteur DVD => Pas de réglage de volume, autant dire que ça a dépoté. Et idem. Donc c'est bien côté étage d'amplification qu'il faut chercher.
MADien
 
Messages: 2172
Inscription Forum: 11 Juin 2005 11:37
Localisation: 78
  • offline

Message » 08 Nov 2008 18:54

Madien a écrit:Et idem. Donc c'est bien côté étage d'amplification qu'il faut chercher.


Ah ok comme je t'en ai parlé en MP c'est une autre paire de manche les cartes amplification sur le 7000 , vu le nombre de transistors vissés sur les dissipateur j'ai lâché l'affaire .
AlexScan
 
Messages: 10613
Inscription Forum: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 09 Nov 2008 11:07

MADien a écrit:J'ai testé sur les entrées MAIN directement en branchant le lecteur DVD => Pas de réglage de volume, autant dire que ça a dépoté. Et idem. Donc c'est bien côté étage d'amplification qu'il faut chercher.


je confirme, j'ai un 7000 qui dort dans un carton avec le même problème que vous, une surround qui n'avait plus de son, puis ça revenait, repartait, ... au final j'ai la frontale de la même carte d'amplification qui a disparu aussi :(

ça vient bien de la partie ampli puisque j'avais aussi le pb en passant par les main in. Par contre en ne branchant que l'enceinte(s) à problème et son à fond je me suis apperçu qu'en fait ça crachait encore mais super faible.

MADien a écrit:Le hic c'est que j'ai l'ampli depuis qqs jours. Il n'avait jamais été utilisé pendant 8 ans. New Old Stock quasi.


intéressant ça, ce ne serait pas l'usure d'un composant du coup, mais étant une bille en électronique je ne vois pas ce qui pourrait bien foirer comme ça sans avoir été utilisé pendant 8 ans, et surtout fonctionner un jour mais pas le lendemain.
TiJay
 
Messages: 382
Inscription Forum: 15 Jan 2004 19:36
  • offline

Message » 09 Nov 2008 11:53

Tijay a écrit:intéressant ça, ce ne serait pas l'usure d'un composant du coup, mais étant une bille en électronique je ne vois pas ce qui pourrait bien foirer comme ça sans avoir été utilisé pendant 8 ans, et surtout fonctionner un jour mais pas le lendemain.


Une soudure sèche !
AlexScan
 
Messages: 10613
Inscription Forum: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 09 Nov 2008 13:14

TiJay a écrit:
MADien a écrit:J'ai testé sur les entrées MAIN directement en branchant le lecteur DVD => Pas de réglage de volume, autant dire que ça a dépoté. Et idem. Donc c'est bien côté étage d'amplification qu'il faut chercher.


je confirme, j'ai un 7000 qui dort dans un carton avec le même problème que vous, une surround qui n'avait plus de son, puis ça revenait, repartait, ... au final j'ai la frontale de la même carte d'amplification qui a disparu aussi :(

ça vient bien de la partie ampli puisque j'avais aussi le pb en passant par les main in. Par contre en ne branchant que l'enceinte(s) à problème et son à fond je me suis apperçu qu'en fait ça crachait encore mais super faible.

MADien a écrit:Le hic c'est que j'ai l'ampli depuis qqs jours. Il n'avait jamais été utilisé pendant 8 ans. New Old Stock quasi.


intéressant ça, ce ne serait pas l'usure d'un composant du coup, mais étant une bille en électronique je ne vois pas ce qui pourrait bien foirer comme ça sans avoir été utilisé pendant 8 ans, et surtout fonctionner un jour mais pas le lendemain.



C'est EXACTEMENT ce qu'a mon AVR. D'aps AlexScan ça a l'air ts chaud à réparer ... Que comptes-tu faire ? l'as-tu déjà donné à un réparateur ?
MADien
 
Messages: 2172
Inscription Forum: 11 Juin 2005 11:37
Localisation: 78
  • offline

Message » 09 Nov 2008 13:21

AlexScan a écrit:Une soudure sèche !


je suis effectivement une bille :mdr:

la fois où je l'ai démonté un peu je ne suis pas allé jusqu'aux cartes d'amplification, faudrait que je jette un œil plus en détail avant de l'emmener (surement) en réparation l'année prochaine :)
TiJay
 
Messages: 382
Inscription Forum: 15 Jan 2004 19:36
  • offline

Message » 09 Nov 2008 19:55

C'est clair que si la soudure sèche n'est pas sur la carte "Main" , ça va pas être de la tarte !
AlexScan
 
Messages: 10613
Inscription Forum: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 09 Nov 2008 20:17

Au fait, si jamais vous connaissez un réparateur correct, qui a déjà travaillé sur les schémas du 7000, et dont le taux horaire n'est pas prohibitif, vous pouvez proposer les adresses :mdr:
A+
ptiJean
 
Messages: 8559
Inscription Forum: 13 Juin 2003 10:46
Localisation: Nord de Vannes (56)
  • offline

Message » 09 Nov 2008 20:19

ptiJean a écrit:Au fait, si jamais vous connaissez un réparateur correct, qui a déjà travaillé sur les schémas du 7000, et dont le taux horaire n'est pas prohibitif, vous pouvez proposer les adresses :mdr:
A+


+1 :D
MADien
 
Messages: 2172
Inscription Forum: 11 Juin 2005 11:37
Localisation: 78
  • offline

Message » 16 Nov 2008 18:37

Ca y est, j'ai tout redémonté, jusqu'à la carte audio que voici :

Image

Une idée où se joue la partie contrôle du volume ?
Merci ;)
A+
ptiJean
 
Messages: 8559
Inscription Forum: 13 Juin 2003 10:46
Localisation: Nord de Vannes (56)
  • offline

Message » 16 Nov 2008 19:40

Oh cette photo me rappel un truc ... le mien pardi , il était aussi poussièreux !

Regarde sur ma photo :

Image

Alors le controle de volume est effectué par le chip en bas à droite qui s'appelle TC9482.

Ensuite les six canaux passe par les AOPs à gauche , le OP275 pour les frontaux et les deux JRC5532 du haut pour les autres canaux , le JRC2068 sert pour la sortie casque.
AlexScan
 
Messages: 10613
Inscription Forum: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 16 Nov 2008 20:27

Cool, merci, j'avance !

Je rappelle le soucis avec le mien : 20 dB environ de moins sur le canal "centre" et "arrière-droit" par rapport aux autres.

A retenir donc : j'ai bien du son sur les 2 canaux qui merdoient.
Quand on augmente le volume général, le son des 5 canaux augmente, mais les différencens subsistent.
Une idée d'où celà pourrait se passer ?

Question :Est-ce possible qu'un AOP JRC5532 gèrerait par exemple les 2 canaux en question et il déconnerait ?

Merci :)
A+
ptiJean
 
Messages: 8559
Inscription Forum: 13 Juin 2003 10:46
Localisation: Nord de Vannes (56)
  • offline

Message » 16 Nov 2008 20:35

Autre-chose, voici la photo de la même vue dans mon ampli :

Image

Vous remarquez la petite résistance en bas à gauche, un mélange de rouge / noir un peu bizarre, est-ce normal ?
A+
ptiJean
 
Messages: 8559
Inscription Forum: 13 Juin 2003 10:46
Localisation: Nord de Vannes (56)
  • offline


Retourner vers Kits & Tweaks et WIY

 
  • Articles en relation
    Dernier message