Modérateurs: Staff Installations, Staff DIY, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

UGS All Inclusive - Montage - récap page 1 - 16/11/2007

Message » 09 Nov 2016 21:41

Bon, et bien c'est une bonne nouvelle!!! Encore un UGS réparé !

Patrick, j'ai fait le test sur mes entrées d'UGS, et il y a bien un petit soucis, car j'ai le relais Balanced/Unbalanced qui ne fonctionne aussi que sur une entrée, mais moi, c'est l'entrée 2... Peut-être que les pros de l'UGS pourraient nous en dire un peu plus?

Par ailleurs, toujours en recherche de 2SK389 BL...

Bonne soirée.
JPh
HiFi: Audio Aéro Capitole Classic, Pré-Amp UGS AI, Ampli UP , JMR Orféo MK2
HC: DVD Denon 1920, Cambridge 740C, Sherwood 863R,Triangle 202 Zérius, Comète et Sextan, Caisson BC Acoustique Huron, VP BenQ PE 7700
pleindastuss
Membre HCFR
Membre HCFR
 
Messages: 358
Inscription: 06 Fév 2007 17:57
Localisation: Auray

Annonce

Message par Google » 09 Nov 2016 21:41

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Nov 2016 22:37

Faame a écrit:Rebonjour,

J'ai trouvé mon problème: mauvais contact sur la nappe uC de la voie gauche (la voie droite fonctionnait bien, juste difficile à entendre par rapport à l'autre voie qui gueule :siffle: ).

J'aurai ptet pas du acheter des connecteurs premier prix :-?


Il m'est arrivé la m^me chose il y a peut au boulot en associant des nappes et des connecteurs 'visiblement' compatibles, mais qui ne l'étaient pas vraiment, et fauts contacts à gogo...tout jeté !
Sony46w4000,OPPO 105D,PCHC,YAMAHA CX-A5000, ATOLL CD400, AudioAero capitol Classic Signature, UGSMUSE/Bi-Amp UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium ; Effets:Proton AA-2480 /4 x Dynaudio 52SE +SUB: NU6000DSP/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 618
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Message » 02 Jan 2017 19:23

Bonsoir

Ayant des soucis avec le trigger sur Guppys, j'ai décidé de regarder ça aujourd'hui...
J'ai des soucis de compréhension du mode de fonctionnement du trigger sur l'UGS AI.
Si je comprends bien, en résumé, il y a 3 sorties trigger.
Toutes sont indépendantes a priori (je viens de démonter la carte de sortie trigger et viens de mesurer carte débranchée)
Elles ont systématiquement toutes commandées en simultané ? une option à valider sur le menu pour les activer toutes ou chacune différentiellement ?

Il me semble que c'est une impulsion 5v qui est envoyée, suivie d'un retour sur le préamp avec une valeur de 5V pour l'indication d'allumage
Et une impulsion 5v pour l'extinction.
J'ai bon ?

Mon souci : j'avais bien une impulsion de démarrage, mais pas d'impulsion pour l'extinction...
Vu que j'ai démonté la partie trigger, je compte résoudre le problème définitivement...

Quelle est l'utilité des entrées trigger ?

D'avance merci
Au pays des maxi piafs, juste à coté de leur piscine...
Auteur du seul intégré DIY pas désintégré à base d'UGS + UP de monsieur PASS et d'UCD d'un certain Putzeys
beb
 
Messages: 8865
Inscription: 02 Mar 2002 2:00
Localisation: Pas loin de chez les grues
  • online

Message » 02 Jan 2017 22:42

C'est ça : impulsion pour démarrage, impulsion pour extinction. Retour d'info niveau 0V arrêt niveau 5V on.
Electroniquement, toutes les entrées et sorties trig sont indépendantes et identiques.
Seul le cablage brochage aux embases Jack différencie les tring IN des trig Out.
Les trois sorties trig sont normalement commandables indépendamment. En tout cas c'est sur pour la sortie Head Amp, mais je sais plus ce qu'on peu configurer pour les Let R amp.
Les écritures en sortie sont latché/démultiplexées par le 74HC238 et multiplexées/lu sur le 74HC151. Les lectures et écritures sont faites sur les trois premiers bits du port A, partagée également avec le contrôle de volume.

Pour avoir l'impulsion d'extinction, il faut que à l'allumage tu ai bien le retour d'info "Allumé" pour que l'élément commandé soit considéré "à éteindre". Sinon une impulsion plus tard consisterai en une demande allumage et non d'extinction.
Tazz28
Membre HCFR
Membre HCFR
 
Messages: 2749
Inscription: 03 Nov 2008 23:47
Localisation: Dreux
  • offline

Message » 09 Jan 2017 23:05

Bon eh bien trouvé...
La carte uc ne recevait pas la retour +5V de la carte trigger.
Depuis hier tout va bien...
Au pays des maxi piafs, juste à coté de leur piscine...
Auteur du seul intégré DIY pas désintégré à base d'UGS + UP de monsieur PASS et d'UCD d'un certain Putzeys
beb
 
Messages: 8865
Inscription: 02 Mar 2002 2:00
Localisation: Pas loin de chez les grues
  • online

Message » 10 Jan 2017 0:46

:bravo:
Tazz28
Membre HCFR
Membre HCFR
 
Messages: 2749
Inscription: 03 Nov 2008 23:47
Localisation: Dreux
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message