Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: tps et 17 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

yamaha 663+audio sur hdmi

Message » 08 Mar 2009 12:33

Bonjour,

alors voilà hier j'ai investi dans et ampli afin d'y brancher mon pc, une wii et un lecteur dvd.
Pour la wii et le lecteur dvd aucun soucis, la vidéo et le son fonctionnent.

En revanche j'ai un soucis au niveau de l'ordi : ce dernier est connecté en hdmi sur l'ampli : l'image passe nickel mais pas le son. En fait sur le pc je vois que je ne peut pas sélectionner de faire sortir l'audio sur l'hdmi.
Du coup aucun son ne sort sur l'ampli.

Maintenant si je branche le cable hdmi du pc directement vers ma tele, la le son sort sur l'hdmi, du coup je débranche le cable de la télé pour le mettre sur l'ampli at là le son sort sur les enceintes de l'ampli.

Bref je pense qu'il y a un pb d'initialisation de l'audio qd je démarre sur l'ampli directement.

Est-ce que l'un d'entre vous aurait une solution à me proposer ???

Merci
davidmarli
 
Messages: 13
Inscription: 07 Mar 2009 15:16
  • offline

Annonce

Message par Google » 08 Mar 2009 12:33

Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Mar 2009 14:15

Si tu utilises les dernières cartes ATI elles gèrent le son sur le HDMI par contre si tu utilises un adaptateur Dvi HDMi tu ne peux avoir que l'image il te faux alors relier ta carte son à l'ampli en coaxial.
bigfoott
 
Messages: 96
Inscription: 29 Sep 2007 22:18
Localisation: Nancy
  • offline

Message » 08 Mar 2009 18:10

Merci pour ta réponse, je pense que je n'ai pas été assez clair.

En fait jusqu'à hier, l'ordi était branché en HDMI sur ma tele : le son ET l'image provenant du cable hdmi. (sous windows je peux ensuite choisir si je veux que le sson sorte par l'hdmi ou bien par une jack classique)

Ce matin en installant l'ampli, j'ai donc branché l'ordi tjs en hdmi sur la prise hdmi dvd ou dvr.
Qd j'allume l'ordi pas de pb pour l'image, j'arrrive bien sous windows, mais impossible d'avoir le son via l'hdmi et ce choix n'est plus disponible sous windows.

La solution que j'ai trouvé pour l'instant, branché l'ordi sur la tele, allumé ordi et tele (là le son via l'hdmi est nickel) je débranche l'hdmi de la télé pour le remettre sur l'ampli, et là tout roule.

Mais bon mon pb est que je ne voudrais pas à avoir à faire la manip à chaque fois que je veux me servir de l'ordi !

MErci.

PS : comment sortir via un coaxial, sinon ??? J'ai une prise SPDIF sur l'ordi ou alors des jacks (3 jack pour faire du 6 channels !) Comment brancher cela sur l'ampli ???
davidmarli
 
Messages: 13
Inscription: 07 Mar 2009 15:16
  • offline

Message » 09 Mar 2009 0:01

sur le post du 663 plusieurs personnes ont le même problème que toi il semble que cela soit lié à un bug de l'ampli !!!
bigfoott
 
Messages: 96
Inscription: 29 Sep 2007 22:18
Localisation: Nancy
  • offline

Message » 10 Mar 2009 7:59

salut davidmarli
as tu essayé d'allumer l'ampli avant ton pc et peut etre aussi essayé en changeant les entrées (ex:dvd-cd-dvd)

bon courage
rotri
 
Messages: 142
Inscription: 25 Oct 2005 22:13
Localisation: 54
  • offline

Message » 10 Mar 2009 8:17

oui j'ai essayé ! apparemment c'est un bug de l'ampli pas de son par l'hdmi si ça vient d'un pc !!! (fou !)
davidmarli
 
Messages: 13
Inscription: 07 Mar 2009 15:16
  • offline

Message » 10 Mar 2009 10:29

pas de chance , encore une question: ton cable fais combien en longueur car il y a peut etre une perte du signal sur la longueur
sinon je pense un passage au SAV obligatoire mais sans toucher le jackpot :mdr:
rotri
 
Messages: 142
Inscription: 25 Oct 2005 22:13
Localisation: 54
  • offline

Message » 10 Mar 2009 10:56

non le câble hdmi fait 1,2 m : plus petit tu meurs !!!

Bon j'ai en partie réglé le pb : je passe maintenant direct l'image sur la télé (j'ai retrouvé mon 1368x768 !) et je rentre sur l'ampli en coaxial !
davidmarli
 
Messages: 13
Inscription: 07 Mar 2009 15:16
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message