Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Tout ce qui concerne les lecteur Blu-ray UHD

[UBD] OPPO UDP-203 UltraHD Bluray player (index post 1)

Message » 10 Fév 2020 8:24

Si quelqu’un a l’adresse mail de Coris, peut il me l’adresser par mp ?
EricLille
 
Messages: 365
Inscription: 21 Fév 2010 9:12
  • offline

Annonce

Message par Google » 10 Fév 2020 8:24

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Fév 2020 8:28

Il répond par MP normalement.
Son pseudo est coris000

La configuration dans mon profil


HC : JVC RS520 - Pioneer LX800 - Zidoo UHD2000 - Arcam (AV860+P7) - Rotel RB1070 - Accuphase (E260+DP410) - B&W (3xHTM4D2 4xDS3 2xDS6 1xDB1).
Salon HiFi : LG 50PK950- Oppo 205 -B&W 804D2 -Advance Acoustic(X-PREAMP+X-A160)-Cocktail Audio X40.
Avatar de l’utilisateur
mirak
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 2891
Inscription: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 10 Fév 2020 8:42

EricLille a écrit:Si quelqu’un a l’adresse mail de Coris, peut il me l’adresser par mp ?

Tu as acheté à Coris ou autre ?
Masterwarzombie
 
Messages: 1935
Inscription: 26 Déc 2012 21:13
Localisation: Lille
  • offline

Message » 10 Fév 2020 9:44

EricLille a écrit:Après plusieurs tentatives de recherche de la panne qui frappe mon système, j'ai identifié le malade : c'est mon Oppo 203 tweaké par Coris. A froid, tout marche bien. Mais dès qu'il marche 2-3 heures, il plante (image gelée, obligation de rebooter). Il y a une sorte de ronronnement à l'intérieur du lecteur. Je me demande s'il n'y a pas un problème avec le ventilo et qu'il surchauffe au bout d'un moment jusqu'au plantage.
J'ai contacté Coris mais que faut il faire selon vous ? On peut regarder par soi-même ou faut-il envoyer le lecteur à un spécialiste ?

Merci d'avance pour vos conseils
Je n'ai pas ce problème avec mon lecteur. Normalement, il y a une vis pour le réglage du débit du ventilo. Il faut peut être augmenter son débit. As-tu vérifié qu'il fonctionne déjà ?
SYLEX
 
Messages: 21140
Inscription: 11 Oct 2002 13:47
Localisation: Angers
  • offline

Message » 10 Fév 2020 10:26

Fre.Mo a écrit:
phil_ a écrit:J'ai la version 20XEU-60-0625 installé sur mon 203 qui est relié à un Plasma Panasonic G20

J'arrive à supprimer la ligne verte sur les BD UHD avec l'astuce de mettre -1 sur la fonction réduction de bruit.

Si je fait les mises à jour je crains que le problème de cette ligne verte se reproduise.

Des retours si possible ?


Je te confirme qu’avec le dernier firmware, le problème de la ligne a droite de l’image est toujours présent lors de la conversion 4k vers 1080p.


Merci. Donc pas d'intérêt pour procéder à cette mise à jour vu ma configuration ?
phil_
 
Messages: 64
Inscription: 09 Déc 2010 14:52
  • offline

Message » 10 Fév 2020 16:35

Masterwarzombie a écrit:
EricLille a écrit:Si quelqu’un a l’adresse mail de Coris, peut il me l’adresser par mp ?

Tu as acheté à Coris ou autre ?


Acheté à Univers High tech et tweaké par Coris
EricLille
 
Messages: 365
Inscription: 21 Fév 2010 9:12
  • offline

Message » 10 Fév 2020 16:37

SYLEX a écrit:
EricLille a écrit:Après plusieurs tentatives de recherche de la panne qui frappe mon système, j'ai identifié le malade : c'est mon Oppo 203 tweaké par Coris. A froid, tout marche bien. Mais dès qu'il marche 2-3 heures, il plante (image gelée, obligation de rebooter). Il y a une sorte de ronronnement à l'intérieur du lecteur. Je me demande s'il n'y a pas un problème avec le ventilo et qu'il surchauffe au bout d'un moment jusqu'au plantage.
J'ai contacté Coris mais que faut il faire selon vous ? On peut regarder par soi-même ou faut-il envoyer le lecteur à un spécialiste ?

Merci d'avance pour vos conseils
Je n'ai pas ce problème avec mon lecteur. Normalement, il y a une vis pour le réglage du débit du ventilo. Il faut peut être augmenter son débit. As-tu vérifié qu'il fonctionne déjà ?


Je n’ai pas encore vérifié. J’ai appelé Univers High Tech qui m’a conseillé de faire un reset factory. Il paraît que 90% des problèmes viennent de là. je l’ai fait, on verra bien.
EricLille
 
Messages: 365
Inscription: 21 Fév 2010 9:12
  • offline

Message » 13 Fév 2020 14:36

luzet a écrit:Bonjour

Je confirme, avec le dernier firme je lis du HDR 10+ sur ma tv

:bravo:


Ok merci pour le retour. Par contre on voit ca ou ? A l’écran j’ai un logo HDR 10 qui apparaît mais je trouve pas où vérifier si c’est du hdr10 ou hdr10+
J’ai un GZ 2000 au cas ou et idem sur le tv je trouve pas ou vérifier si le lecture diffuse bien du HDR 10+

Y a t’il un réglage spécifique a faire sur le tv , le lecteur ? Une option sur le BR ( Alien pour ma part c’est le seul que j’ai)?
Zetoun
 
Messages: 17
Inscription: 26 Nov 2009 17:40
  • offline

Message » 13 Fév 2020 17:11

Dans le menu tv tu dois je crois activer le mode hdr dynamique

La configuration dans mon profil


JVC N7 - Pioneer lx500 - Zidoo z9s+radiance 2041 - Lyngdorf MP-50 - Nuforce mch3se7 - Rotel 1565 - 5 Paradigm studio - 4 Monitor audio 280 idc - 2 SVS PB3000 - Panasonic 75ex780 - Screenline 305 - Rega p1, - PS4 Pro - Canal g9
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 3439
Inscription: 30 Nov 2010 22:14
  • offline

Message » 13 Fév 2020 17:16

Ok merci je vais explorer ca
Zetoun
 
Messages: 17
Inscription: 26 Nov 2009 17:40
  • offline

Message » 19 Fév 2020 16:58

Bonjour
Je cherche à me procurer le kit de dé zonage de l’oppo203
Savez vous où je peux me le procurer ?
Merci
EricLille
 
Messages: 365
Inscription: 21 Fév 2010 9:12
  • offline

Message » 19 Fév 2020 16:59

La configuration dans mon profil


Tout peut se mesurer et se calibrer du moment qu'on dispose des bons outils.
Avatar de l’utilisateur
jacko
Administrateur Suppléant de l'Association & Relations PROs
Administrateur Suppléant de l'Association & Relations PROs
 
Messages: 34377
Inscription: 12 Juin 2002 12:45
Localisation: Antibes
  • offline

Message » 19 Fév 2020 18:49

EricLille a écrit:Bonjour
Je cherche à me procurer le kit de dé zonage de l’oppo203
Savez vous où je peux me le procurer ?
Merci

https://www.univers-hightech.com/oppo-a ... y-oppo.php

La configuration dans mon profil


HC : JVC RS520 - Pioneer LX800 - Zidoo UHD2000 - Arcam (AV860+P7) - Rotel RB1070 - Accuphase (E260+DP410) - B&W (3xHTM4D2 4xDS3 2xDS6 1xDB1).
Salon HiFi : LG 50PK950- Oppo 205 -B&W 804D2 -Advance Acoustic(X-PREAMP+X-A160)-Cocktail Audio X40.
Avatar de l’utilisateur
mirak
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 2891
Inscription: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 26 Mar 2020 8:55

Bonjour. Ayant acheté un lecteur oppo 203 il y a 2 ans, je l'ai utilisé à tout casser 15 fois.
hors j'aimerais savoir car il n'a jamais été modifié comment procéder pour que ce dernier puisse lire les iso.
il me semble qu'il existait une solution logicielle qui a été retiré du marché.


Et seconde question, HD Land me propose de reprendre mon oppo 203 contre une petite somme et de repartir avec le zapitti pro 4k hdr.... Je ne sais pas ce que vaut l'un contre l'autre. Bien que le zappiti a d'énormes avantage multimédia.

3 ème question ; je serais pas fermé à optimiser mon oppo, mais je crois que ça coûte un bras...
godai14
 
Messages: 13
Inscription: 25 Mar 2020 9:51
  • offline

Message » 26 Mar 2020 9:22

bd tiret (du 6) mod.com :) 199$ mais de mémoire c'est un peu trivial, il faut se plugger directement sur la carte mère et acheter un petit kit de câbles qui ne coûte pas cher.
Je ne sais pas si depuis une version plus plug & play est sortie ...

La configuration dans mon profil


"Remember, remember, the 5th of November."
Danam
Membre HCFR
Membre HCFR
 
Messages: 17417
Inscription: 12 Fév 2002 2:00
Localisation: Près de Paris
  • offline


Retourner vers Lecteurs UHD Blu-Ray

 
  • Articles en relation
    Dernier message