Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: phile et 13 invités

Discussions sur le matériel Haute-Fidélité

cherche possesseur d electra 920.1

Message » 10 Avr 2003 19:07

bonjour
j ai actuellemnt 1 hk avr 7000 sur ces enceintes, le grave ne marche pas
qu qvez vous en amplification ?
je pense ajouter 1 bloc de puissance rotel rb 1080 qu en pensez vous
merci d avance pour vos conseil
:D :D
le helloco
 
Messages: 112
Inscription: 22 Jan 2003 19:14
Localisation: bretagne
  • offline

Annonce

Message par Google » 10 Avr 2003 19:07

Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Avr 2003 19:15

je possédais des electra 920.1 que j'ai vendue il y a une petite semaine. Le grave pose effectivement problème, et necessite un ampli assez riche en courant pour en tirer quelque chose.

Le rb-1080 est en effet une solution acceptable (j'en avais un dessus), mais il ne permet pas non plus de tirer tout le potentiel du grave génial que ces enceintes sont capables de fournir, en d'autres termes, le grave sera meilleur mais pas excellent, il faudrait soit songer à passer au 1090 ou mieux pour rester sur des timbres hk passer aux blocs signature de hk, qui disposent de suffisament de courant et d'énergie pour bien les bouger

mais sur ce point je suis sur que ronan elecson te renseignera mieux que moi
adol
 
Messages: 2446
Inscription: 18 Jan 2002 2:00
Localisation: paris
  • offline

Message » 10 Avr 2003 21:07

Salut le helloco, :D

j'ai déjà possédé des 920.1, je les avais amplifier durant quelques jours avec un Denon AVC-A10SE, mais comme le ventilo devait refroidir trop souvent l'ampli j'ai pris des Cairn Méa 100W, c'était bien mieux, c'est vrai que pour bouger ce 26cm plutôt rigide il faut déjà une amplification délivrant de bons watts, mais ne connaissant pas le RB 1080 je ne peux pas t'aider plus que celà, et en plus l'AVR 7000 est quand-même un intégré HC capable d'alimenter pas mal d'enceintes.
jemip
 
Messages: 130
Inscription: 19 Juil 2002 23:44
Localisation: Strasbourg
  • offline

Elektra 920.1

Message » 10 Avr 2003 23:49

Salut helloco,
J'ai moi aussi une paire de 920.1 que j'alimente par un gros Denon de 30KG le PMA S10II, ya moyen d'obtenir un niveau sonore colossal avec des basses à lézarder les murs, mais la musicalité reste perfectible.(il est un peu sombre à mon gout :cry: )
Mais demande à Sonark,apparemment avec des amplis pro(QSC par exemple) ya moyen de remuer tout ça serieusement avec subtilité et pour pas trop chère :D
PS:je suis en train d'économiser!

Aurel :wink:
aurel
 
Messages: 11077
Inscription: 19 Mar 2003 23:42
Localisation: Rennes
  • offline

Message » 11 Avr 2003 9:59

Les amplis de puissance Nad 270 sont très bien avec les 920
Ziggy
 
Messages: 392
Inscription: 16 Aoû 2000 2:00
Localisation: Marseille
  • offline

Message » 11 Avr 2003 18:16

merci pour vos reponses
:D
j ai telephone a jm lab , il m on conseille du rotel . il n ont pas fait de test
avec du harman signature . le hk signature 1..5 fait 2 fois 200 watts
comme le rb 1080 .de toute facon le signature est introuvable en france
je sait qu il y en a en allemagne mais je ne parle pas allemand.
adol qu a tu fait de ton rotel rb 1080 et comment faire pour
contacter ronan d elecson ? est ce un professionel ou 1 particulier ?
@+
merci
le helloco
 
Messages: 112
Inscription: 22 Jan 2003 19:14
Localisation: bretagne
  • offline

920.1

Message » 11 Avr 2003 23:04

Salut helloco,

J'avais appelé Jm lab aussi il a quelques mois,mais ça ne devait pas être le même technicien; moi il m'a conseillé un gros bloc Nad (je ne sais plus le quel).
Mais le top du top pour lui (pour driver les 920.1) c'est l'Audio analogue maestro grand intégré.
Il parait que l'association est sublime! mais bon 3800$ l'ampli tout de même! :-?

Aurel :wink:
aurel
 
Messages: 11077
Inscription: 19 Mar 2003 23:42
Localisation: Rennes
  • offline

Message » 12 Avr 2003 18:24

up
le helloco
 
Messages: 112
Inscription: 22 Jan 2003 19:14
Localisation: bretagne
  • offline

Message » 12 Avr 2003 20:54

Salut Helloco,

Moi, cela fait 4 ans que je drive mes 920 (.0) avec du Rotel. D'abord via un RB-991 (2 X 200W) et maintenant via un RMB-1095 (5 X 200W).
J'ai eu à un bon prix un RB-1090 (2 X 380W), mais vu que la différence de qualité entre lui et le 1095 n'était pas flagrante, je l'ai revendu. Après plusieurs essais avec d'autres marques (Nad, Myryad, Luxman, ...), je confirme que Rotel est "le bon choix" dans cette gamme de prix.

HighEndSound
HighEndSound
 
Messages: 406
Inscription: 22 Sep 2002 21:09
Localisation: Feluy (Belgique)
  • offline

Message » 13 Avr 2003 17:52

salut hightendsound
j hesitais entre le rb 1080 et le rb 1090 suite au post de adol
la difference de prix n est pas negligable
merci pour ton info :P
le helloco
 
Messages: 112
Inscription: 22 Jan 2003 19:14
Localisation: bretagne
  • offline

Message » 13 Avr 2003 21:32

Avec un AM100 chez Nad tu aura un résultat convainquant, et en ajoutant un PR200 en préamplification stéréo, ça sera encore mieux
Citronvert69
 
Messages: 684
Inscription: 13 Juil 2002 16:08
Localisation: 38
  • offline

920.1

Message » 14 Avr 2003 15:16

Salut tous le monde

AM100 chez nad!!!???
En tout cas j'ai essayé chez moi le PR200 et deux blocs AM100 (de chez Atoll) sur mes 920.1; eh bien j'ai été deçu!! Je m'attendais à une grosse claque à tout point de vu mais en fait...
C'était un poil plus équilibré que mon Denon,plus linéaire, chaque registre" poussait" pareil mais ça semblait manquer de pêche cruellement!!! Mon pote etait vert :o
On aurait dit que les Electra absorbaient toute la puissance des ses deux blocs dès que nous poussions le volume!!
Par contre à bas volume aucun de problème.
Décidément très gourmandes ces 920.1!!!

Aurel :wink:
aurel
 
Messages: 11077
Inscription: 19 Mar 2003 23:42
Localisation: Rennes
  • offline

Message » 14 Avr 2003 21:17

euh milles excuses chez Atoll, moi j'ai 936 et PR200/AM100/AV100 (pour les arrières) ça marche nickel. Je connais un passioné qui a les 920.1 et ça marche aussi très bien...
ça vient peutêtre de la configuration de ta salle...
Citronvert69
 
Messages: 684
Inscription: 13 Juil 2002 16:08
Localisation: 38
  • offline

920.1

Message » 14 Avr 2003 21:42

Salut citronvert,

Non ça ne vient pas de ma salle vu que dès que nous avons rebranché mon Denon la pêche est revenue comme par magie! :D

PS:mais le médium lui est parti! :cry: (on ne peut pas tout avoir!)

Aurel :wink:
aurel
 
Messages: 11077
Inscription: 19 Mar 2003 23:42
Localisation: Rennes
  • offline

Message » 03 Juil 2003 21:22

upchummm :)
picatchumm
 
Messages: 389
Inscription: 31 Mai 2003 21:43
  • offline


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message