Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: atomic cannibal bouda, atvff40, beepbeep5372, Beyme, Dimex9, djack, ed91, ektor, EricLille, Fred-L, guittet, Géo trouvetout, hamster, jacko, JEANBAPT53, joebil, lau62, Lowlow74, Luck123, Lygatt, Malebo, pape, PG222, poppu80, Stephrand, TO_BZH, xavlgx et 42 invités

[2020] Optoma UHZ65LV, DLP 4K simulé, laser

Message » 20 Jan 2022 7:46

D'ailleurs maintenant cela fait environ 3 ans que l’uhz65lv qui est une évolution du Hz 65 est sorti.
Merci depuis il n'y a pas de grosses évolutions même si j'avoue quand il est sorti à l'époque s'en était une, d'ailleurs j'ai toujours depuis 4 ans mon UHZ 65 :bravo:
Par contre il n'y a actuellement aucune annonce de Optoma pour un nouveau modèle, y a-t-il des bruits de couloir qui serait venu à vos oreilles ? :hein:
Merci

La configuration dans mon profil


Changer ou ne pas changer !!!! là et la quête du Grâle
Avatar de l’utilisateur
swords
Membre HCFR
Membre HCFR
 
Messages: 2232
Inscription Forum: 09 Aoû 2002 0:10
Localisation: Béziers
  • offline

Annonce

Message par Google » 20 Jan 2022 7:46

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Jan 2022 0:31

Salut à tous,

Je rencontre un problème avec le mode HDR de mon Optoma dont je ne me suis pas rendu compte tout de suite.
J'avais fait des tests avec des films comme Aquaman, Gemini Man, Ready Player One sans constater aucun problème, j'avais pris ma claque.

Hors là sur Cruella ou Wolf of Wall Street, j'ai un manque flagrant de luminosité dès que le HDR est actif bien que le laser soit à 100%.
Comme si la puissance du laser tombait à 50% voire moins....et en cherchant j'ai trouvé d'autres films qui me donnent le même résultat bien trop sombre.

Sur d'autres modes, j'arrive à obtenir une image plus lumineuse et plus punchy mais c'est au bon vouloir du VP.
En réactivant le mode HDR, je retrouve la luminosité le temps du plan en cours ou quelques secondes selon l'envie du projo mais ça saute très rapidement (Si je mets pause ça ne bouge pas). C'est bien que le projo en est capable.

Je n'ai pas d'explications, je lis tous mes films depuis la Shield (2017 compatible HDR10 uniquement), j'ai testé depuis un Fire Stick 4K (HDR10+, DV) et j'ai apparemment le même problème (mais je ne crois pas avoir vu le DV s'activer.
Est-ce que ce problème parle à quelqu'un ici ?

J'ai tenté la remise des paramètres d'usine sans succès....

Je voulais faire des photos mais ça ne rend pas du tout comme à l'oeil nu.
Le laser n'est pas en cause puisque je n'ai aucun problème de luminosité en SDR.

Merci pour votre aide

Edit : après avoir lu des tests des films qui posent problème, il semblerait qu'ils aient tous une valeur moyenne très faible en luminosité (nits). Comme je sors du HDR10, peut-être que le VP s'aligne sur la valeur moyenne et choisit d'assombrir volontairement l'image ? Si c'est le cas d'autres sont également dans le même cas que moi, êtes vous là ? :ane:
KorT3X
 
Messages: 10
Inscription Forum: 21 Mar 2012 0:31
  • offline

Message » 27 Jan 2022 9:06

KorT3X a écrit:Salut à tous,

Je rencontre un problème avec le mode HDR de mon Optoma dont je ne me suis pas rendu compte tout de suite.
J'avais fait des tests avec des films comme Aquaman, Gemini Man, Ready Player One sans constater aucun problème, j'avais pris ma claque.

Hors là sur Cruella ou Wolf of Wall Street, j'ai un manque flagrant de luminosité dès que le HDR est actif bien que le laser soit à 100%.
Comme si la puissance du laser tombait à 50% voire moins....et en cherchant j'ai trouvé d'autres films qui me donnent le même résultat bien trop sombre.

Sur d'autres modes, j'arrive à obtenir une image plus lumineuse et plus punchy mais c'est au bon vouloir du VP.
En réactivant le mode HDR, je retrouve la luminosité le temps du plan en cours ou quelques secondes selon l'envie du projo mais ça saute très rapidement (Si je mets pause ça ne bouge pas). C'est bien que le projo en est capable.

Je n'ai pas d'explications, je lis tous mes films depuis la Shield (2017 compatible HDR10 uniquement), j'ai testé depuis un Fire Stick 4K (HDR10+, DV) et j'ai apparemment le même problème (mais je ne crois pas avoir vu le DV s'activer.
Est-ce que ce problème parle à quelqu'un ici ?

J'ai tenté la remise des paramètres d'usine sans succès....

Je voulais faire des photos mais ça ne rend pas du tout comme à l'oeil nu.
Le laser n'est pas en cause puisque je n'ai aucun problème de luminosité en SDR.

Merci pour votre aide

Edit : après avoir lu des tests des films qui posent problème, il semblerait qu'ils aient tous une valeur moyenne très faible en luminosité (nits). Comme je sors du HDR10, peut-être que le VP s'aligne sur la valeur moyenne et choisit d'assombrir volontairement l'image ? Si c'est le cas d'autres sont également dans le même cas que moi, êtes vous là ? :ane:

Je te suggère d'appeler l'assistance technique d'Optoma, tu auras très certainement une réponse, merci de nous faire un retour ici ensuite. :wink:

La configuration dans mon profil


Projecteurs UHZ65 W1210ST W1070+ SP8604 HC1100 XV Z10000 TV 8k QE55Q950 Plasma LX608D PS3 Canal UHD G9
Denon X3700H Emotiva XPA-5 Gen3 Focal Electra 1028 Be2 SVS 1000 Pro JMR X04 APTV4k X9S Xiaomi TV3 DVP5000 iScan Mini AVR4550 AM10 Elite/900/350
Avatar de l’utilisateur
skate
Staffs Home-Cinema & Multimédia
Staffs Home-Cinema & Multimédia
 
Messages: 5393
Inscription Forum: 25 Fév 2005 6:57
Localisation: Paris/Messac
  • offline

Message » 28 Jan 2022 4:13

Update: bon en fait je suis un boulet, j'ai appliqué des modifs RVB sur tous mes profils, y compris les deux HDR qui n'en avaient pas du tout besoin....j'ai reset et j'ai retrouvé l'éclat du HDR sur tous mes films
KorT3X
 
Messages: 10
Inscription Forum: 21 Mar 2012 0:31
  • offline

Message » 08 Fév 2022 16:41

Bonjour à tous,

Je suis un peu neuf sur ce forum (inscrit depuis assez longtemps, mais rien posté). comme vous, j'ai ce fameux UHZ65LV, avec un ATV 4K comme source, passant par un YAMAHA RXA-670. Je projète sur un écran de 3m de base (Showplace HD) avec 4.5m de recul.

Et je dois avouer que je n'arrive pas à le régler pour avoir une image correcte. Je n'arrive pas non plus à trouver les bonnes infos sur la notice. Donc, je me tourne vers vous, utilisateurs / connaisseurs, pour voir si vous pourriez m'éclairer.
Je m'explique : j'ai une image assez pixélisée, avec notamment une piètre qualité sur les scènes sombres (Stranger things), et je vois des "halos" lorsqu'il y a du blanc sur noir... Bref, je me disais que ça venait du flux ou autres. Je suis à présent fibré, excellent débit, et abonnement Netflix qui va bien.

J'applique les réglages un peu standards comme vous en parlez sur le forum. MAIS... Comment savoir si l'image projetée est bien en 4K ou en 4K simulé. Sur mon ATV, j'ai réglé la sortie sur 4K HDR, et là ==> image sur projetée = 1 petit rectangle centré qui doit prendre peut être 10 fois moins de place que l'image normale...

Je me demandais donc si l'apple TV adaptait son format automatiquement à celui du projecteur, mais comme ce dernier simule le 4K, est-ce que l'ATV ne reste pas en 1080 parce que ne percevant que du 1080 du projecteur. Du coup, peut on (ou faut-il), forcer le projecteur à afficher tout le temps du 4K (genre LBX ou étendu sur le menu image du projecteur.
Bref, qui de la poule ???

Voilà voilà... Je ne sais pas si j'ai été bien clair, mais dans ma tête, je le suis :D

Je suis preneur de toute info / conseil...

Bonne journée à tous
ferry94
 
Messages: 4
Inscription Forum: 07 Oct 2016 9:23
  • offline

Message » 16 Mar 2022 9:39

Bonjour, je reviens vers vous concernant les mises à jour de firrmware sur le UHz 65 LV, les anciens modèles avait une version c'est 17, je viens de recevoir le LV qui lui est en c04.
Pouvez-vous me dire qu'elles sont vos version sur vos vidéoprojecteur ?
La version c04 est-elle la dernière version pour uhz65lv ?
J'ai écrit à optoma et je n'ai pas eu de réponse depuis la semaine dernière :siffle:

La configuration dans mon profil


Changer ou ne pas changer !!!! là et la quête du Grâle
Avatar de l’utilisateur
swords
Membre HCFR
Membre HCFR
 
Messages: 2232
Inscription Forum: 09 Aoû 2002 0:10
Localisation: Béziers
  • offline

Message » 07 Mai 2022 10:04

Bonjour,

Le délai de réapprovisionnement devenant très long pour le 9400, je recherche donc le UHZ65LV d'occasion. Si quelqu'un s'apprête à le vendre, n'hésitez pas à me contacter.

Merci !
tipitch59
 
Messages: 144
Inscription Forum: 01 Aoû 2018 10:22
  • offline

Message » 09 Mai 2022 17:05

tipitch59 a écrit:Bonjour,

Le délai de réapprovisionnement devenant très long pour le 9400, je recherche donc le UHZ65LV d'occasion. Si quelqu'un s'apprête à le vendre, n'hésitez pas à me contacter.

Merci !



J'ai craqué, j'ai annulé le 9400, et commandé le UHZ65LV

Je le reçois demain !
tipitch59
 
Messages: 144
Inscription Forum: 01 Aoû 2018 10:22
  • offline


Retourner vers Projecteurs UHD 4K