Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Bing [Bot] et 26 invités

Discussions sur le matériel Haute-Fidélité

Kangourou ABX, ép. 3 - le retour de la revanche ! 11 avril

Message » 13 Avr 2009 14:41

wald a écrit:En bruit rose j'avais le sentiment d'identifier une bosse dans le haut medium, elle m'a servi de repère.


Lors de la comparaison AB en fin de journée entre les couples lecteur/pré-ampli de Sony et de Cyrus, j'ai noté une différence sur des passages de trompettes et de saxophones.

wald a écrit:Sur un signal musical (sonate de Vivaldi pour Violoncelle et orgue enregistrée de près), le Sony semblait plus ample. Cette différence très faible s'entendait néanmoins sur une tenue de note au violoncelle dans le bas médium, donnant la sensation d'un instrument un peu plus "charnu", mais peut être aussi d'une salle un peu plus grande (on est dans le domaine de l'à peine différent) :wink:


Mêmes impressions, en ce qui me concerne.
syber
 
Messages: 10305
Inscription: 30 Juil 2005 15:07
  • offline

Annonce

Message par Google » 13 Avr 2009 14:41

Publicite

 
Encart supprimé pour les membres HCFR

Message » 13 Avr 2009 16:28

Rien à reprocher au Sony, donc, côté traitements internes, et aucun problème de compression lors de l'ABX, ça c'est garanti.
Pourtant, la courbe de réponse du Sony est bizarre. Elle ressemble vraiment à un truc détectable avec Udial.
Ohl, comment t'y es-tu pris pour faire les mesures ? La sortie préamp aurait-elle pu clipper ton entrée de carte son dans les mesures Sony et Sherwood, provoquant ces effets ? Si tu enregistres avec un chipset audio ordinaire, attention, le fait que le signal enregistré soit de niveau modéré ne signifie pas qu'il n'y a pas eu clipping. Ces cartes son là clippent d'abord, et atténuent numériquement ensuite avec le slider de volume "line in". C'est ainsi par exemple qu'il m'est impossible de numériser un vinyle avec ma cellule Stanton Trackmaster, qui sort un niveau pas possible, car le voltage clippe l'entrée de n'importe quelle carte son, quel que soit le réglage de niveau d'enregistrement, qui est en aval.
PS : au fait, tu as tout le signal RMAA ? Que disent les autres mesures (distorsion, IMD...) ?


J'ai trouvé la notice du Sony TAE100E. Effectivement cet appareil numérise systématiquement toutes les entrées analogiques à 48kHz. Puis le signal passe par des DSP( dynamics, parametric, reverb) dont les fonctions sont désactivables. Sommes nous sûrs que ces fonctions étaient complètement désactivées ?
Entrant en analogique, il n'y a pas de resampling : l'A/D est en 48k et il n'y a pas de raison de retrouver du 3.9kHz

Les mesures ont été faites à la suite pour les 4 appareils sans changer le gain d'entrée de la carte son du PC, on a juste ajusté les niveaux (Sony et autres) pour se mettre aux valeurs préconisées par RMAA : pourquoi y aurait-il écrêtage avec le Sony et pas les autres ? Effectivement, le contrôle de volume (dans Windows) se trouve bien après l'entrée et son atténuation ne garanti aucunement l'absence d'écrêtage.

Malheureusement, je n'ai pas le signal RMAA complet.

Je penche plutôt pour la possibilité d'une fonction pas tout à fait neutre dans le traitement du Sony. Au cours du réglage de niveau avant les écoutes, nous avons tous constaté une difficulté avec ce Sony : quand il était correct en bruit rose, il ne l'était plus aux fréquences fixes, ce qui ne s'explique que par une courbe de réponse non linéaire.
Cquest a mesuré ce Sony hier et n'a pas trouvé le même défaut c'est pour ça que je penche plutôt pour l'hypothèse d'une fonction alors non désactivée.
ohl
 
Messages: 1324
Inscription: 13 Aoû 2004 16:17

Message » 13 Avr 2009 17:48

ohl a écrit:J'ai trouvé la notice du Sony TAE100E. Effectivement cet appareil numérise systématiquement toutes les entrées analogiques à 48kHz. Puis le signal passe par des DSP( dynamics, parametric, reverb) dont les fonctions sont désactivables. Sommes nous sûrs que ces fonctions étaient complètement désactivées ?
Entrant en analogique, il n'y a pas de resampling : l'A/D est en 48k et il n'y a pas de raison de retrouver du 3.9kHz


Je suis sûr à 99% que tout était désactivé, j'ai bien vérifié dès qu'on l'avait branché surtout suite aux soucis que posait le Sherwood avec ses basses.

Les mesures ont été faites à la suite pour les 4 appareils sans changer le gain d'entrée de la carte son du PC, on a juste ajusté les niveaux (Sony et autres) pour se mettre aux valeurs préconisées par RMAA : pourquoi y aurait-il écrêtage avec le Sony et pas les autres ? Effectivement, le contrôle de volume (dans Windows) se trouve bien après l'entrée et son atténuation ne garanti aucunement l'absence d'écrêtage.

Malheureusement, je n'ai pas le signal RMAA complet.

Je penche plutôt pour la possibilité d'une fonction pas tout à fait neutre dans le traitement du Sony. Au cours du réglage de niveau avant les écoutes, nous avons tous constaté une difficulté avec ce Sony : quand il était correct en bruit rose, il ne l'était plus aux fréquences fixes, ce qui ne s'explique que par une courbe de réponse non linéaire.
Cquest a mesuré ce Sony hier et n'a pas trouvé le même défaut c'est pour ça que je penche plutôt pour l'hypothèse d'une fonction alors non désactivée.


Je vais refaire des mesures avec RMAA en activant les traitements un par un pour voir ce que ça donne... et pour mon 1% de doute ;-)

Autre piste: rappelez-vous qu'au tout début on a eu un petit problème de faux contact (pas de son à droite) sur le Sony. Est-ce que ça pourrait être lié ? Un bête faux contact pourrait-il expliquer les mesures et le reste ?
cquest
 
Messages: 1321
Inscription: 17 Déc 2001 2:00
Localisation: St Maur des Fossés (94)

Message » 13 Avr 2009 19:17

syber a écrit:
ohl a écrit:Peut-être qu'en mettant le sub "ON", il ne serait pas rajouté dans les enceintes droite/gauche : Syber, il faut essayer....


Ok, je fais un ABX demain avec ce réglage.




J'ai réglé Subwoofer = YES, sur le Sherwood.

La discrimination sur le signal de 40 Hz n'est plus possible entre le Cyrus et le Sherwood (en tout cas si elle existe elle est nettement moins évidente et n'ai pas cherché à lancer un ABX sur ce critère). En revanche, comme je sais que ces deux pré-amplis sont différents, j'ai cherché un autre signal permettant de les discriminer et ai utilisé un signal appelé : "deux bruits roses non corrélés", ai lancé un ABX après avoir égalisé les niveaux et ai obtenu 15/15. Il y a une différence de timbre entre les deux.
syber
 
Messages: 10305
Inscription: 30 Juil 2005 15:07
  • offline

Message » 13 Avr 2009 19:45

J'ai continué à chercher et j'ai peut être trouvé d'où venait la différence...

Volume quasiment à fond sur le Sony, RMAA m'indique un écart de 0,1dB entre gauche et droite, mais quand je baisse le volume environ au niveau où l'on a fait l'ABX (soit 1/3 du potard) j'ai presque 2dB d'écart entre gauche et droite. Je pense que ça suffit à modifier la balance pour que ça se traduise par un changement de timbre si on ajoute la pièce dans l'équation et le positionnement relativement dissymétriques des enceintes de syber qui vont donc chacune avoir un rendu différent.

Qu'en pensez-vous ?

Si c'est bien ça, ça montre combien l'égalisation des niveaux doit être précise, donc mesurées sur chacune des voies et pas seulement faites à l'oreille. A retenir pour le prochain ABX !

J'ai aussi refait des mesures en activant les traitements numériques sur le TAE1000... mais en les réglant à 0: cela ne change rien du tout, courbe quasi plate. Si je rajoute +3db à 500Hz avec un Q de 20 sur l'équalizer, ça me fait un beau petit pic à 500, et aucune autre déformation.
Dernière édition par cquest le 13 Avr 2009 19:55, édité 1 fois.
cquest
 
Messages: 1321
Inscription: 17 Déc 2001 2:00
Localisation: St Maur des Fossés (94)

Message » 13 Avr 2009 19:50

On n'avait pas fait un ABX en mono sur le Sony, justement ?
syber
 
Messages: 10305
Inscription: 30 Juil 2005 15:07
  • offline

Message » 13 Avr 2009 19:53

Si ABX en bruit rose sur le sony/cirus en mono.

En revanche cela pourrait expliquer qu'en stéréo (signal musical) la sensation était différente du mono (ampleur dans le bas médium en stéréo, bosse dans le haut medium en mon/bruit rose).
wald
 
Messages: 1918
Inscription: 07 Avr 2008 9:40
  • offline

Message » 13 Avr 2009 19:57

cquest a écrit:Qu'en pensez-vous ?


On serait pas en train de dire que toutes les différences de sonorité entre les amplis se résumeraient à des différences de volume, de clipping, de faux contacts et de balance ? Image

Pour l'ABX en mono, le réglage mono est-il en amont ou en aval du réglage de niveau ? S'il est en amont, il sera lui aussi plus fort d'un côté que de l'autre.
Pio2001
 
Messages: 5908
Inscription: 07 Oct 2003 12:50
Localisation: Neuville-sur-Saône
  • offline

Message » 13 Avr 2009 20:01

wald a écrit:Si ABX en bruit rose sur le sony/cirus en mono.

En revanche cela pourrait expliquer qu'en stéréo (signal musical) la sensation était différente du mono (ampleur dans le bas médium en stéréo, bosse dans le haut medium en mon/bruit rose).


Oui, wald a bien fait un ABX positif en mono. Donc la balance n'explique pas tout... mais sur l'écoute musicale et le bruit rose j'ai bien eu cette impression de décalage dans la balance ou quelque chose du genre et c'est ce qui nous a poussé à passer en mono.

Pour le test en mono, on a été radical: un seul côté de branché ;-)
cquest
 
Messages: 1321
Inscription: 17 Déc 2001 2:00
Localisation: St Maur des Fossés (94)

Message » 13 Avr 2009 20:23

cquest a écrit:Pour le test en mono, on a été radical: un seul côté de branché ;-)


Comment veux-tu que je critique dans ces conditions :evil: ?
Pio2001
 
Messages: 5908
Inscription: 07 Oct 2003 12:50
Localisation: Neuville-sur-Saône
  • offline

Message » 14 Avr 2009 0:00

syber a écrit:
syber a écrit:
ohl a écrit:Peut-être qu'en mettant le sub "ON", il ne serait pas rajouté dans les enceintes droite/gauche : Syber, il faut essayer....


Ok, je fais un ABX demain avec ce réglage.




J'ai réglé Subwoofer = YES, sur le Sherwood.

La discrimination sur le signal de 40 Hz n'est plus possible entre le Cyrus et le Sherwood


Tu penses donc que le bug du Sherwood venait de là ?
A l'occasion on pourrait avoir une nouvelle courbe pour vérifier. Bon c'est sur je suis possesseur d'un 863R,
mais il me semble après mes test que le vrai pure direct n'est effectivement accessible que enceinte en Large,
caisson yes, dans tout les autres cas il renumérise et tout passe par ces circuits avec le bass management !

Edit :

Voilà j'ai été relire le file dédié au Sherwood R863 et concernant le bass management.

Le son n'est pas renumérisé et le bass management désactivé uniquement si :
- On utilise les entrée discrète 7.1
- Si on n'utilise pas les enceintes en small en HC, dans ce cas il réenclanche le bass management
que ce soit en stéréo pure "source direct" ou "DIRECT IN".

Donc le mode "source direct" est un leurre, il faut utiliser les entrées DIRECT IN !!!
Seuls ces entrées permettent de by passer les traitements électroniques !

On avait fait les tests ici http://www.homecinema-fr.com/forum/viewtopic.php?f=1024&t=29702607&hilit=sherwood+pure+direct&start=1005
Paradis
 
Messages: 2711
Inscription: 03 Mar 2004 10:16
Localisation: Soignies (Belgique)Près d'un champ de Frites.
  • offline

Message » 14 Avr 2009 3:26

ohl a écrit:
Cad transposer vos témoignages avec du vocabulaire pour qu'ils soient compris par toutes et tous.

Monsieur préfèrerait que l'on parle "musicalité", "ampleur", "réalisme" ou autre "signature sonore" ?
ou peut-être que l'on parle des câbles utilisés lors des écoutes, tant qu'à faire ? :D :D :D


Mon cher ohl...tout est bon à prendre. Je suis pour l'accumulation des données et l'enrichissement par ces dernières.
clonedvinyl
 
Messages: 1824
Inscription: 09 Sep 2005 14:46
Localisation: 78
  • offline

Message » 14 Avr 2009 3:27

wald a écrit:Clonevinyl : on peut essayer.

ohl m'a demandé lors de l'ABX comment je qualifiais la différence entendue. En bruit rose j'avais le sentiment d'identifier une bosse dans le haut medium, elle m'a servi de repère. Certe je ne peux parler de fluidité ou de musicalité, mais c'est du bruit rose !

Sur un signal musical (sonate de Vivaldi pour Violoncelle et orgue enregistrée de près), le Sony semblait plus ample. Cette différence très faible s'entendait néanmoins sur une tenue de note au violoncelle dans le bas médium, donnant la sensation d'un instrument un peu plus "charnu", mais peut être aussi d'une salle un peu plus grande (on est dans le domaine de l'à peine différent) :wink:

C'est pourquoi il est intéressant de chercher à corréler cette (modeste) différence ressentie avec les mesures. Il y avait une bosse de 0,2 db à 350 Hz et peut être du clipping écrasant les fréquences hautes à certains moment (ce qui n'a pas été mon impression). Si on imagine que j'ai identifié la mini-bosse, ce qui me surprendrait mais bon, alors ce défaut de linéarité a été resseni comme un léger surcroît d'ampleur. Cela ne correspond pas à ma sensation en bruit rose qui semblait se situer plus haut dans le spectre.

Je n'ai en revanche rien entendu qui relève du langage fleuri auquel Oh fait allusion. Désolé.

Mais je suis un mauvais client, j'exècre les mots "musicalité" et "émotion" quand il s'agit de décrire des différences entre deux élément audio, du fait de leur totale imprécision.


Merci pour ton effort wald.
clonedvinyl
 
Messages: 1824
Inscription: 09 Sep 2005 14:46
Localisation: 78
  • offline

Message » 14 Avr 2009 10:04

syber a écrit:
syber a écrit:
ohl a écrit:Peut-être qu'en mettant le sub "ON", il ne serait pas rajouté dans les enceintes droite/gauche : Syber, il faut essayer....


Ok, je fais un ABX demain avec ce réglage.




J'ai réglé Subwoofer = YES, sur le Sherwood.

La discrimination sur le signal de 40 Hz n'est plus possible entre le Cyrus et le Sherwood (en tout cas si elle existe elle est nettement moins évidente et n'ai pas cherché à lancer un ABX sur ce critère). En revanche, comme je sais que ces deux pré-amplis sont différents, j'ai cherché un autre signal permettant de les discriminer et ai utilisé un signal appelé : "deux bruits roses non corrélés", ai lancé un ABX après avoir égalisé les niveaux et ai obtenu 15/15. Il y a une différence de timbre entre les deux.


Je n'ai pas tout compris :

(i) le réglage du Subwoofer sur le Sherwood était-il erroné lors des écoutes précédentes ? ne l'est-il pas toujours '? (il faudrait appliquer la suggestion de Paradis, non ?)

(ii) Plus de différence audible "à 40 Hz", mais sur quel type de signal ? Et seulement à 40 Hz ? Il est interessant de voir l'exemple concret d'un test négatif qui ne prouverait pas l'absence de différence puisqu'un autre test vient le démentir.

Je me suis aperçu à ce sujet (pour la seconde fois), qu'après que je pense avoir identifié une différence (en non aveugle), je la recherche en priorité (encore que, sur un morceau de musique, j'en suis moins certain). De toute évidence, en outre, des tests, comme le bruit rose sont centrés sur une série de caractéristiques, mais j'imagine qu'ils sont impropres à tester la dynamique ou la spatialisation par exemple (et je ne parle pas du lever de voile , où du coulage de source ni, tiens, je viens de le découvrir dans un CR, de l'évidence de la musique qui prend vie:wink: tous critères qui réclament des disques tests que nous n'avions pas à notre disposition).

(iii) Comment caractériserais-tu la différence entendue sur "deux bruits roses etc..." (là ce doit être difficile :wink: ) ?

(iv) Penses tu réessayer sur un message musical ?

(v) L'expérience vaut-elle d'être faite, d'identifier (en ABX si c'est possible) ce que l'on préfère, y compris en sachant que le réglage est erroné (c'est à dire sur un défaut identifié à la mesure) ?
wald
 
Messages: 1918
Inscription: 07 Avr 2008 9:40
  • offline

Message » 15 Avr 2009 12:25

(i) Difficile de répondre. En fait pour moi, il y a un bug du Sherwood dans les deux cas. Dans le premier cas, on déclare SUBWOOFER = NO parce qu'il n'y en à effectivement pas*, et le Sherwood filtre la modulation et ré-injecte dans l'ampli la partie 20-90 Hz en inversion de phase et avec un gain de +10db ( :o ! ), dans le second cas on déclare SUBWOOFER = YES alors qu'il n'y en à toujours pas* et là le traitement de la bande 20-80 Hz semble bon (en tout cas difficile à différencier du Cyrus ; sous réserve de mesures complémen taires que seul peut effectuer Ohl). Dans les deux cas, je ne suis pas satisfait du comportement du Sherwood.

Enfin, reste le cas du MODE DIRECT. Paradis explique que cette touche DIRECT IN est un leurre. Là encore, je considère qu'il s'agit d'un bug.

* NB : le caisson est branché en haut-niveau sur l'ampli alimentant les satellites. Comme les satellites et le caisson sont filtrés, l'ensemble satellites+caisson se comporte en fait comme des enceintes large bande du point de vue des réglages sur le Sherwood.

(ii) J'ai écouté le signa de 40 Hz vobulé et ai constaté (rapidement) qu'en AB je n'arrivai pas à faire de différence.

(iii) Oui, pas évident à décrire par des mots, d'autant plus qu'en les cherchant (les mots) je me rend compte que je cherche avant tout à faire passer l'idée du Sherwood empâté et étouffé et du Cyrus proche du Nirvana audiophile :lol: . Disons que le Cyrus faisait schiiiiiiiiiiiiiiiiiiiiiii et que le Sherwood faisait schouuuuuuuuuu :D

(iv) Non, car j'ai démonté le boîtier ABX, prêt pour ABX4 que se propose d'organiser Cquest (avec un panel d'ampli et de pré-ampli très intéressants : ampli AV récent, pré-ampli THDG, etc ...)

(v) Je ne suis pas certain de bien comprendre tes intentions. Tu souhaiterais travailler sur la piste de savoir si on préfère écouter un appareil qui présente des défauts ou bien si on préfère un appareil "neutre" ? C'est bien cela ?
syber
 
Messages: 10305
Inscription: 30 Juil 2005 15:07
  • offline



Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message